Cloud Keys are currently unavailable.
Resolved
Feb 05 at 12:22pm GMT
Cloud Keys are now back online.
We have implemented a mitigation that removes the requirement for our upstream keying provider to be responsive.
One benefit of this is, for the time being, all customers have access to all modules. Therefore feel free to explore any features you might not normally have access to and if there is anything you wish to keep, you can contact AVA Technical Support who would be more than happy to help you add further modules to your keys.
Once the incident is resolved at our upstream partner, all keys will revert to their paid for products.
We would like to once again thank you for your understanding this morning and please accept our apologies for any inconvenience this may have caused.
- The AVA Team
Affected services
Updated
Feb 05 at 11:22am GMT
Our upstream provider appears to be coming back online now. They have unfortunately been dealing with a DDoS attack since around 7am UK time. Only keying information is stored with them and therefore we do not expect any personal information to have been accessed during this attack.
We spent the morning working on a mitigation to allow for Cloud Keys to continue to work without the the upstream provider. Should there be any further issues we are able to turn on this mitigation quickly and ensure continuation of our software immediately.
We will continue to monitor the situation for the rest of the day and are ready to launch the mitigation should any further problems arise.
We would like to thank you for your understanding this morning and please accept our apologies for any inconvenience caused.
Affected services
Created
Feb 05 at 06:55am GMT
Cloud Keys are currently unavailable for all customers.
Everything is fine with the AVA servers, but unfortunately one of our upstream providers is having issues this morning. We are in touch with them to get this resolved as soon as possible.
We would like to apologise for the inconvenience caused and will update this page when we have more information to share and an ETA for resumption of services.
Affected services